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1. PENDAHULUAN

1. 1. DESKRIPSI
Nama Modul

Kode Kompetensi
Ruang lingkup isi

Kaitan Modul

Hasil yang
diharapkan

Mengoperasikan Perangkat Lunak Pengolah

Kata

TIK.OP02.004.01
¢ Mengoperasikan Perangkat Lunak Pengolah
Kata

@)

@)
@)

Mempersiapkan Perangkat Lunak Pengolah
Kata

Mengenali menu, membuat, membuka,
menyimpan dan menutup dokumen
Melakukan  editing sederhana, isian
berulang

Membuat tablel.

Mencetak dokumen

Modul ini merupakan modul ketiga yang harus
dikuasai oleh peserta didik setelah modul
TIK.OP02.002.01 Mengoperasikan printer.

Setelah mempelajari modul ini, peserta didik
diharapkan untuk dapat :

a.

Menjelaskan dan mempersiapkan
Perangkat Lunak untuk dapat digunakan
mengolah kata;

Menjelaskan dan mengoperasikan fungsi
menu-menu pengolah kata;

Menjelaskan dan mengoperasikan fungsi
menu-menu editing pengolah kata;

Menjelaskan cara membuat tabel.

Menjelaskan dan mengoperasikan perintah
cetak pada Perangkat Lunak pengolah kata
tanpa kesalahan.



1.2.

1.3.

Manfaat di Industri : Setelah mempelajari modul ini, peserta didik
diharapkan untuk dapat :
a. memahami cara mengoperasikan Perangkat
Lunak pengolah kata;
b. membuat dan menyimpan dokumen ;
Cc. mengedit dan mencetak dokumen yang ada
di industri.

PRASYARAT

Untuk mempelajari modul ini, maka unit kompetensi dan pengetahuan
yang harus dikuasai sebelumnya adalah: TIK.OP02.002.01
Mengoperasikan printer.

PETUNJUK PENGGUNAAN MODUL

1.3.1. Untuk peserta didik.

a. Pemelajaran yang dilaksanakan menggunakan sistem Self
Based Learning atau sistem pemelagjaran mandiri.
Diharapkan seluruh peserta didik dapat belajar secara aktif
dengan mengumpulkan berbagai sumber selain modul ini,
misalnya melalui majalah, media elektronik maupun melalui
internet.

b. Dalam modul ini dituntut tersedianya bahan ajar yang
lengkap yang meliputi :

e unit komputer yang siap digunakan;

e sistem operasi yang legal dan siap digunakan;

e buku manual sistem operasi;

¢ SOP dalam menghidupkan dan mematikan komputer.

c. Setelah menyelesaikan modul ini, peserta didik dapat
melanjutkan ke modul selanjutnya.

d. Guru atau instruktur berperan sebagai fasilitator dan
pengarah dalam semua materi di modul ini, sehingga
diharapkan dapat terjadi komunikasi timbal balik yang efektif
dalam mempercepat proses penguasaan kompetensi
peserta didik.

1.3.2. Peran guru dalam proses pemelajaran adalah :

a. Membantu peserta didik dalam merencanakan proses
belajar, utamanya dalam materi-materi yang relatif baru bagi
peserta didik.



b. Membimbing peserta didik melalui tugas-tugas pelatihan
yang dijelaskan dalam tahap belajar.

c. Membantu peserta didik dalam memahami konsep dan
praktek dalam modul ini dan menjawab pertanyaan peserta
didik mengenai proses belajar dan pencapaian jenjang
pengetahuan peserta didik.

d. Membantu peserta didik untuk menentukan dan mengakses
sumber tambahan lain yang diperlukan untuk belajar.

e. Mengorganisasikan kegiatan belajar kelompok jika
diperlukan.

f. Merencanakan seorang ahli/pendamping guru dari dunia
usaha untuk membantu jika diperlukan.

g. Melaksanakan penilaian.

h. Menjelaskan kepada peserta didik mengenai bagian yang
perlu untuk dibenahi dan merundingkan rencana
pemelajaran selanjutnya.

i. Mencatat pencapaian kemajuan peserta didik.

1.4. TUJUAN AKHIR

Setelah mempelajari modul ini, peserta didik diharapkan untuk dapat :

1.4.1.

1.4.2.

1.4.3.

1.4.4.
1.45.

Menjelaskan dan mempersiapkan Perangkat Lunak untuk dapat
digunakan mengolah kata;

Menjelaskan dan mengoperasikan fungsi menu-menu pengolah
kata,;

Menjelaskan dan mengoperasikan fungsi menu-menu editing
pengolah kata;

Menjelaskan dan mengoperasikan cara membuat tabel.
Menjelaskan dan mengoperasikan perintah cetak pada
Perangkat Lunak pengolah kata tanpa kesalahan.

1.5. CEK KEMAMPUAN

Apabila anda dapat menjawab seluruh soal dibawah ini, anda disilakan
untuk langsung mengambil Unit Kompetensi selanjutnya.

1.5.1.

Soal Teori

1. Sebelum anda menginstal Perangkat Lunak pengolah kata,
apa yang harus anda sediakan ?
a. Perangkat Lunak pengolah kata
b. Perangkat Lunak pengolah angka
c. Perangkat Lunak sistem operasi



1.5.2.

d. Perangkat Lunak grafis
2. Yang termasuk Perangkat Lunak pengolah kata berikut ini
adalah:
a. MS Word
b. Power Point
c. MS Excell
d. MS Dos
3. Bagaimana langkah awal menginstall pengolah kata:
a. memasukkan CD MS Office ke CD ROM, kemudian klik
tombol perintah Del
b. memasukkan CD MS Office ke CD ROM, kemudian Klik
tombol perintah Setup
c. memasukkan CD MS Office ke CD ROM, kemudian klik
tombol perintah Next
d. memasukkan CD MS Office ke CD ROM, kemudian klik
tombol perintah finish
4. Bagaimana langkah mengedit dokumen yang masih ada
kesalahan ketik?
a. blok data yang hendak diedit, klik tombol delete
b. arahkan kursor pada kata yang salah, hapus huruf yang
salah dan diganti dengan yang benar
c. blok kalimat yang salah, lalu dihapus
d. blok kata yang salah, lalu dihapus
5. Pada proses pencetakan dokumen, langkah apa yang harus
dilakukan:
a. klik file, page setup, tekan Ctrl V
b. klik file, page setup, tekan Ctrl P
c. Kklik file, page setup, tekan Ctrl X
d. klik file, page setup, tekan Ctrl Ag
6. Untuk mencetak data pada halaman yang sedang aktif/tampil
di layar monitor, maka pada kolom page range diset :
a. all
b. current page
C. page
d. aligment

Soal Praktek

Soal praktek modul ini didasarkan kepada Satuan Acara
Pemelajaran (SAP) Kompetensi TIK.OP02.004.01 Seluruh
kegiatan praktek pada SAP tersebut harus diikuti dengan hasil
uji kompetensi lulus.



2. KEGIATAN BELAJAR 1

2.1.

2.2.

Tujuan Pemelajaran

Siswa mampu menjelaskan dan mempersiapkan Perangkat Lunak untuk
dapat digunakan mengolah kata;

Definisi Perangkat Lunak Pengolah Kata

Perangkat Lunak Word Processor (selanjutnya disebut pengolah kata)
adalah suatu program pengolah dokumen berisi teks dan gambar yang
memiliki banyak keistimewaan dan sangat profesional dibanding dengan
program teks yang sudah ada.

Dalam sistem operasi berbasis teks seperti DOS kita bisa
memanfaatkan perintah copy con untuk membuat file teks, walaupun
sifatnya sangat-sangat terbatas. Sedangkan dalam sistem operasi GUI
seperti Windows sebenarnya sudah ada notepad maupun Wordpad
yang kemampuannya dalam mengolah kata sudah cukup baik. Namun
karena tuntutan terhadap kebutuhan untuk bekerja dengan teks dan
obyek-obyek lain yang semakin kompleks akhirnya harus dipergunakan
Perangkat Lunak yang benar-benar bisa memenuhinya.

Saat ini sudah terdapat banyak sekali Perangkat Lunak pengolah kata
yang bisa mengerjakan bermacam tugas yang sangat kompleks.
Contoh-contohnya adalah Wordstar, ChiWriter, WordPerfect, MS Work,
Microsoft Word, KWriter dan AmiPro.

Ciri khas Perangkat Lunak pengolah kata secara umum adalah
mengolah mulai dari karakter, kata, kalimat, yang akhirnya membentuk
suatu paragraf, sekumpulan paragraf membentuk satu halaman, dan
kumpulan halaman membentuk sebuah naskah yang dalam hal ini
disebut sebagai file atau dokumen.

Kemampuan utama Perangkat Lunak pengolah kata meliputi penulisan,
pembentukan (formatting) penambahan, penghapusan, penyimpanan
dan pencetakan.



2.3. Mempersiapkan Perangkat Lunak Pengolah Kata

Karena Perangkat Lunak pengolah kata yang paling banyak digunakan
saat ini adalah MS Word, maka sebagai contoh aplikasi kita akan
menjelaskan langkah-langkah pengoperasian Perangkat Lunak
tersebut. Dengan asumsi bahwa sebagian besar aplikasi yang sama
juga memiliki fasilitas serta fitur-fitur yang sebagian besar sama dengan
MS Word.

Dalam lingkungan MS Windows kita bisa mengakses sebuah aplikasi
yang sudah diinstal terlebih dahulu melalui lebih dari satu cara, antara
lain:

1. Melalui Start
Langkah — langkahnya adalah :
Klik start > Programs, baru masuk ke folder MS Office. Atau
mungkin langsung dari klik start > Programs > Microsoft Word.

Fajr: 4:28 AM
= Left: 9:07 H.

@ Set Program Access and Defaults | ) Hewlett-packard

@ TOSHIBA Access I Java web Start

W2 Windows Catalog (@) Mcafee

% windows Update I MysQL-Front

I PrintMe Internet Printing

[E) microsoft Web Publishing

ice B @) PHPTriad Q1

i@ Snaglt 7 »

@ Soldbocuments

) ToSHIEA Utiities

@ startup

[ Sicosoft offce Pow [,@ WEH 20 dl
@ TOSHIEA Console

1@ Toshi | M
@ — @) Toshiba Internal Modem

ISB Network Adapter
)| [ Microsoft isual C++ 6.0

@ winamp e
e Windows Media Playd] @) WinRAR »| @ smendridges

[ Adobs ImageReady 7.0 o ger
@ Winamp @ Adobe Photoshop 7.0

& Internet Explorer

istance

il .2 Remot
@1 V.52 Modem On Hold

@ windows Media Player

4 5
48 Windows Messenger | @ ws_Fe

Gambar 1. Akses MS Word dari Start > Programs

2. Dari shortcut yang sebelumnya kita buat terlebih dahulu.
Langkah — langkahnya adalah dengan klik ganda shortcut yang
akan dibuka



.| @l Modul 06 KKPI-... | E3 2 Microsoft Excel ~

Gambar 2. Akses MS Word shortcut pada desktop

3. Dari Start > Run lalu kita pilih Browse.
Langkah — langkahnya adalah tinggal kita cari letak dari file
yang akan kita buka. Misalnya di Program Files\Microsoft
Office\Winword.exe. Setelah terpilih klik Ok.

Type the name of a program, Folder, document, or

Internet resource, and Windows will open it Far you,

Cpen: |"C:'|,Pru:|gram Files\Microsoft COFficelOFfice 100 W TN v|

L Ok ][ Cancel l[ Browse. .. ]

‘4 start 77 2 Inkernet ... | B Officetn

Gambar 3. Akses MS Word dari Start > Run > Browse



4. Cara lain adalah melalui Windows Explorer, lalu kita cari lokasinya
seperti pada langkah no. 3.

# ffice10
Fle Edt Vew Favores Took Help

Oﬁack 'Y ﬂ /.‘-‘:Search

ke |23 C:Program Fles{Miroscft Cffic Offcet0

I Folders

[

Falgers X lgme
) microsoftfrontpage A E]XLCRLBZ‘DLL
= ) Merosaft Offce XLSEN32.0LB
#l ) meda WWPAE‘CNV
2 O Ofieln oo
gl
) Broadcast

Sze Type

32K8  Agplcation Extension

768 OLBFle

528 CHY Flle

5K Mirosoft Offics Set..

28 Micrasoft Office %t...
10,3448 Applcation

(e |

v Bl @
Date Modfied
12J9/13595.21
3712000 945 P
Q2702000 10027 A
11202000251 P
142042000 10:44 A
2262001 10:02 A4

Gambar 4. Akses MS Word dari Windows Explorer

5. Sedangkan yang terakhir adalah melalui fasilitas pencarian yang

dimiliki oleh Windows.

Langkah langkahnya adalah klik start > Search > All files and
folders. Pada form isian kita bisa menuliskan nama file yang ingin
kita cari, misalnya winword. Setelah ditemukan tinggak klik maka
file tersebut akan dieksekusi.

Search by any or all of the criteria
below.

all or part of the file name:
winword

& word or phrase in the File:

Laak in:

% Local Hard Drives (1) hd

When was it modified?

<«

What size is it?

R

<

More advanced options

’ Back H Search ]

Mame

@winword

@winworﬂ

&) winworDs
WINWORD:, EXE-29FSCRE9, pF
T WINWORC

D

In Folder

Ci\Documents and SettingsiDef .
Ci\Documents and SettingsiDef .
Ci\Documents and SettingsiDef .

T TN S Prefietch
C:\Program Files\Micrasaoft OFFic. ..

Gambar 5. Akses MS Word dari Start > Search > All Files and Folders



Setelah tereksekusi maka aplikasi MS Word akan dijalankan dan
menampilkan lingkungan kerja sebagai berikut:

@i Document1 - Microsoft Word [NEE
© Ble Edt Wew Insert Fomat Tools Table Window Help Type  question for help = X
Dot gRY tk2Rad «-o- aH0 3] wew -3,

- £ Normal - TimesMewRoman + 12 - B I U i=

[a] R EERE XRNE RERE

EEIEIEK
Draw= 3 asoshapes N W O E 4l BE &-L-A-==280 g .

Page 1 Sec L 1f1 4 2Sm Ln1 Col 1 REC TRK EXT OWR English(Us

2z Internet.., - @ Officeld SearchResults | il Modul 06 K... 3 Documentt .. | (@) Network Sea. ., & untiled - Paint & )Lk

Gambar 6. Lingkungan kerja MS Word 2000

Sedangkan tampilan pada lingkungan kerja Open Office.org Writer
adalah sebagai berikut:

E untitledl - OpenOffice.org 1.1.1 @ =ik

File Edit View |Insert Format Tools Window Help X
I FHFEe 3 B8 40bleveH@
| Default \ % | [[Nimbus Romar ¥ | [12 & |B] |i] @\gj ENEINERE

o R I —— 4 T

E®-= AR (EE = THN I

e m e

s

lPage1/1 Default [100% [INSRT [STD [HYP | |

L - o i — ‘58 =@ 8: 3
Gambar 7. Lingkungan kerja OpenOffice.org Writer di platform Linux




2.4.

2.5.

2.6.

Rangkuman Kegiatan Belajar 1 :

Perangkat Lunak Word Processor (selanjutnya disebut pengolah kata)
adalah suatu program pengolah dokumen berisi teks dan gambar yang
memiliki banyak keistimewaan dan sangat profesional dibanding dengan
program teks yang sudah ada. Perangkat Lunak pengolah kata yang
paling banyak digunakan saat ini adalah MS Word, hampir disemua
instansi pemerintah dan perusahaan-perusahaan menggunakannya.

Tugas

Untuk menambah wawasan tentang pembahasan materi diatas, siswa
wajib membaca baca buku atau sumber-sumber lain kemudian dibuat
rangkuman.

Tes Formatif :

2.6.1. Tes Toeri
1. Salah satu cara untuk mengakses MS Word melalui start
yaitu :
a. Start > Program > MS Word
b. Program > Start > MS Word
c. Start > Program > Open
d. Open > Start > Program

2. Membuka MS Word secara cepat dapat dilakukan dengan
cara :
a. shortcut
b. start
c. browse
d. window explorer
3. Fasilitas scrollbar pada MS Word berfungsi untuk :
a. menggulung layar dokumen ke atas, bawah, kiri, maupun
kanan halaman.
b. menggulung layar dokumen ke atas maupun ke bawah
halaman
c. menggulung layar dokumen ke arah kiri maupun kanan
halaman
d. menggulung layar dokumen ke arah atas dan kanan halaman

2.6.2. Tes Praktek

Lakukan urutan langkah-langkah untuk membuka MS Word
dengan cara start.

10



3. KEGIATAN BELAJAR 2

3.1. Tujuan Pemelajaran

Siswa mampu mengenali menu, membuat, membuka, menyimpan
dokumen menggunakan Perangkat Lunak pengolah kata MS Word.

3.2. Mengenali Lingkungan Kerja

3.2.1.

Menu dan Toolbar

Menu menampilkan sekumpulan perintah. Beberapa di
antaranya selain berupa teks juga memiliki gambar (image)
yang menjadi simbolnya sehingga mudah mengasosiasikan
keduanya.

Sebagian besar menu terletak pada menu bar, sedangkan
toolbar adalah sebuah baris memanjang yang bisa terdiri dari
button (tombol), menu, atau kombinasi keduanya. Biasanya
dapat diaktifkan atau dinonaktifkan melalui View > Toolbars

1

Fi|e| Edit ‘Wiew Insert
e 30
& Cpen —
Zloze E,
IEEE
4
Sawe Ag -
2
1 Menu bar

2 Menu carmmand
2 Toolbar
4 Button

Gambar 8. Keterangan menu dan toolbar
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3.3.

Keyboard Shortcut

Kunci shortcut

berfungsi

untuk mengakses perintah dengan

menggunakan keyboard, yang sebagian besar mengacu pada layout
keyboard U. S. Untuk sebagian pengguna yang sudah banyak
mengetahui kombinasi kunci-kunci ini biasanya lebih senang bekerja
tanpa menggunakan mouse. Karena akan banyak menghemat waktu
dan mempercepat pekerjaan.

Di bawah ini terdapat daftar kombinasi kunci pada keyboard yang sering
digunakan untuk mengeksekusi perintah dalam aplikasi MS Word.

Kombinasi Shortcut

yang sering Fungsi
digunakan
CTRL+N Membuat sebuah dokumen baru
CTRL+O Membuka dokumen
CTRL+W Menutup dokumen
ALT+CTRL+S Memecah jendela dokumen
ALT+SHIFT+C Mengembalikan dokumen setelah dipecah
CTRL+S Menyimpan dokumen
CTRL+B Membuat cetak tebal
CTRL+I Membuat huruf miring
CTRL+U Membuat huruf bergaris bawah

CTRL+SHIFT+<

Mengurangi ukuran huruf

CTRL+SHIFT+>

Memperbesar huruf

CTRL+C Menyalin teks atau obyek terpilih

CTRL+X Memotong teks atau obyek terpilih

CTRL+V Menempelkan teks atau obyek

CTRL+Z Membatalkan aksi sebelumnya

CTRL+Y Menjalankan lagi aksi terakhir

CTRL+F Mencari teks dan item-item khusus

ALT+CTRL+Y Mengulangi pencarian (setelah menutup jendela Find and
Replace)

CTRL+H Mengganti teks, format spesifik, dan item khusus

CTRL+G Menuju ke page, bookmark, footnote, tabel, comment,
graphic, atau lokasi lain

ALT+CTRL+HOME Melakukan penelusuran melalui sebuah dokumen

ALT+CTRL+P Mengubah ke print layout view

ALT+CTRL+O Mengubah outline view

ALT+CTRL+N Mengubah normal view

BACKSPACE Menghapus ke kiri satu karakter

CTRL+BACKSPACE Menghapus ke Kkiri satu kata

DELETE Menghapus ke kanan satu karakter

CTRL+DELETE Menghapus ke kanan satu kata

CTRL+SHIFT+F

Mengubah font

CTRL+SHIFT+P

Mengubah ukuran font

12




CTRL+] Menambah ukuran font per 1 point

CTRLH Mengurangi ukuran font per 1 point

CTRL+D Mengubah format karakter (perintah Font, menu Format)
SHIFT+F3 Mengubah besar kecilnya huruf

CTRL+SHIFT+A

Memformat huruf menjadi besar semua (capital)

CTRL+SHIFT+W

Menggarishawabhi kata tanpa spasi

CTRL+SHIFT+D

Memberi garis bawah ganda pada teks

CTRL+SHIFT+H

Membuat teks yang tersembunyi

CTRL+SHIFT+K

Memformat huruf menjadi huruf besar tetapi berukuran kecil

CTRL+EQUAL SIGN

Membuat format subscript

CTRL+SHIFT+PLUS
SIGN

Membuat format superscript

CTRL+SPACEBAR

Menghilangkan format karakter manual

CTRL+SHIFT+Q

Mengubah font menjadi simbol

Tabel 1. Daftar kunci shortcut yang sering digunakan dalam MS Word

Untuk mencari informasi mengenai kombinasi lainnya tekan saja tombol
F1 atau Help lalu masukkan kata kunci keyboard shortcut, maka akan
ditampilkan seluruh perintah yang ada dalam MS Word.

3.4. Operasi Dasar

3.4.1. Membuat Dokumen Baru
Untuk membuat dokumen yang baru juga memiliki lebih dari
satu cara:
1. Klik File > New
File | Edit Wiew Insert  Format  Tools  Tabl
||] Mew. .. Chrl+N
Gambar 9. File > New
2. Dengan keyboard shortcut Ctrl + N
3. Dan klik pada icon D
Kemudian akan muncul lembar kerja kosong seperti Gambar
3.6, baru mulai membuat atau mengetik naskabh.
3.4.2. Menyimpan Dokumen

Setelah bekerja dengan dokumen yang baru kita perlu
melakukan penyimpanan terhadap dokumen tersebut untuk
mengantisipasi bila nanti kita perlu bekerja dengan dokumen itu
kembali. Cara-cara yang bisa dilakukan adalah:

13



1. Klik File > Save

File | Edit Miew Insert Format Tools  Tahble
[ mMew... Chrl+

= Open... Chrl4+

|n Save Chrl+5 |

Gambar 10. File > Save

2. Dengan keyboard shortcut Ctrl + S
3. Dan klik pada icon

Dalam menu File juga terdapat perintah Save As yang
dimaksudkan untuk menyimpan file yang sudah ada
sebelumnya dengan nama yang lain. Hal ini ditujukan bila kita
ingin melakukan perubahan terhadap sebuah file namun file
aslinya masih tetap kita pertahankan.

Ketika kita ingin menyimpan sebuah dokumen baru maka yang
akan muncul setelah mengeksekusi perintah simpan adalah
sebuah jendela Save As. Kita harus memasukkan sebuah nama
untuk mengidentifikasi file tersebut setelah sebelumnya kita
tentukan lokasi penyimpanannya.

Sedangkan untuk type file terdapat berbagai macam pilihan,
untuk type asli file kita akan disimpan dengan ekstensi doc.
Pilihan type yang lain tergantung dari kebutuhan kita terhadap
file tersebut. Bisa berupa txt bila tanpa menggunakan tambahan
obyek lainnya seperti gambar. Atau bila kita ingin membuat
sebuah halaman web maka bisa dipilih type web page (html).

Save n: ‘D My Documents j [ @ 5 + Tools ~

IC)BBlagent_Net_files
;eﬁ [ Capturewiz
fistory|C0hanaga earchEngineMicrosoft
IC)My Data Sources 0al wordpracesor
Iy Kwarta's Data The SEA Games

B PENGESAHAN
W1 Requirement

[E53My MM Brunei 2005

ey Music

:‘,My Pictures

BMV Wideos

(Cpengalahkata

IC)Renstra Diknas 2010

I Tikip

B BackPack Resume 020305

Judu\ Buku Multimedia SMK 030305

@Modul 02 KKPI-Mengidentifikasi dan pengoperasian komputer personal

Z
o
@ FF—9 | &
g% fo (= g
] = B

@ . ’
oFE : .

=% File name: — [latihant ~| Save

Iy Metwork —

Places Save as typei [word Document - Cancel

‘Web Page

‘wieh Page, Fitered
Web Archive
Document Template

Rich Text Format hd

Gambar 11. Jendela Save atau Save Aé
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3.4.3.

3.4.4.

Membuka Dokumen

Dalam pengoperasian Perangkat Lunak MS Word disamping
kita mampu membuat dokumen baru juga dituntut untuk bisa
membuka dan menutup dokumen yang sudah kita buat guna
untuk perbaikan-perbaikan apabila terjadi kesalahan pada
dokumen tersebut.

Ada beberapa cara yang bisa dilakukan:

1. Klik File > Open

Eile | Edit Wiew Insert Formak Tools  Table
[ mew... CEFlH-TY
|I]iqr Qpen. .. Chrl+D

1

Gambar 12. File > Open
2. Dengan keyboard shortcut Ctrl + O

b}

3. Dan klik pada icon [z

Ketiga cara di atas akan mengaktifkan jendela Open, kemudian
kita tinggal mencari file mana yang akan kita buka.

Open

Look in:

Histary

>

My Docurnents

&

[
i
in
&
o
=]

B

=
o

warit

m
i

B

)

My Mebwork
Places

R
| =) My Documents j & X » Tools ~
|ZJBEIagent_Met_files %Modul 02 KKPI-Mengids
[ Captureiwiz h_zi PEMGESAHAM
[Jhangga Requirement
)My Data Sources SearchEngineMicresoFt
[COMy Kwarta's Data seal wordprocesor
[ My MM Brunei 2005 The SEA Games
ﬁMy Music
ﬂMy Pickures
EMy Videos
[ ZJpengolabkata
[ZJRenstra Diknas 2010
= itip
BackPack Resume 020305
& BETagent_Net
Judul Buku Multimedia SMK 030305
< ¥
File: narme: | j Open | v
Files of type: |AII word Documents ﬂ Cancel

Gambar 13. Jendela Open

Menutup Dokumen

Setelah berhasil membuka sebuah file maka kita harus bisa
menutupnya secara benar, tetapi sebelum kita menutup file
sebaiknya harus disimpan dulu.
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Cara yang bisa ditempuh adalah sebagai berikut:
1. Klik File > Close

File | Edit View Insert Format Tools  Table
[ Hew... Chrl4+

= Open... Chrl+0

Gambar 14. File > Close

2. Dan klik pada icon X yang terletak di sebelah kanan atas
lembar kerja.

3.5. Rangkuman Pemelajaran 2 :

Mengenali lingkungan kerja termasuk didalamnya menu dan
toolbars

Menggunakan keyboard shortcut

Operasi dasar seperti : membuat dokumen baru, menyimpan
dokumen, membuka dokumen yang telah dibuat dan menutup
dokumen.

Tugas

Setelah anda mengenal beberapa menu dan toolbars pada MS Word,
lakukanlah beberapa latihan lebih lanjut untuk mengenal menu dan
toolbars atau perintah-perintah yang belum anda ketahui. Catat dan
amati beberapa permasalahan yang anda temui dalam latihan tersebut.

Tes Formatif :
3.7.1. Tes Toeri

1. Membuat sebuah dokumen baru untuk mengeksekusi
perintah dalam aplikasi MS Word adalah :

a. CTRL+N
b. CTRL+O
c. CTRL+W
d. CTRL+S
2. Langkah-langkah menyimpan dokumen dalam aplikasi MS
Word adalah :

a. Kklik File > Save
b. Klik File > Open
c. Kklik File > New
d. klik File > page setup

16



3. Menyimpan dokumen dengan nama file tertentu pada
aplikasi MS Word adalah :
a. klik File > Save As
b. Klik File > Save
c. Kklik File > Open
d. Klik File > New

3.7.2 Tes Praktek

Lakukan urutan langkah-langkah dalam menyimpan satu
naskah pada folder my dokumen dengan nama file latihan.
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4. KEGIATAN BELAJAR 3

4.1. Tujuan Pemelajaran

Siswa mampu melakukan editing sederhana, isian berulang
menggunakan Perangkat Lunak pengolah kata MS Word.

4.2. Melakukan Editing Dan Formatting Sederhana

Untuk membuat sebuah naskah yang bagus kita bisa memanfaatkan
berbagai macam fasilitas yang disediakan oleh MS Word, terutama
fasilitas formatting yang sudah diletakkan dalam sebuah toolbar
tersendiri.

+
1l
e

-

24 Mormal = TimeshewRoman - 12 - B T U == +;§ *;E [~ # vév

Gambar 15. Toolbar Formatting

Pada toolbar tersebut sudah tersedia fasilitas-fasilitas untuk mengubah
jenis huruf (font style), ukuran huruf (font size), format huruf, perataan
(alignment), spasi baris, penandaan dan penomoran, jarak masuk
paragraf, batas tepi, highlight, serta warna font.

Sedangkan untuk fasilitas lainnya bisa diakses melalui menu Format.

rmak | Tools Tahle window

el
ja]

Fonk...

Paragraph...

TTT 2 I

EBullets and Mumbering. ..

Borders and Shading...

Columns. ..
Tabs...

Drop Cap...

Zhange Case...

Background »

RE

Theme...

Frames »
AutoFormat. ..

Skyles and Formatting. ..

Rewveal Formatting. ..

# B i

Gambar 16. Menu Format beserta perintah-perintahnya
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Columns ! rz
Presets o |
= ‘ =S ‘ = ‘ == ‘ == Cancel |
one Two  Three  Left Right
Mumber of columns: & [
Width and spacing Presvigw
col #: width: Spacing:
1: [14.59m = | =]
| = | =
| = | =
v
apply ko |This seckion j [

Gambar 17. Jendela Columns

Fasition
Mone Dropped In margin
Options

-
EN=—
oem =

(0] 4 Cancel |

Gambar 18. Jendela Drop Cap

19



4.3.

Tab stop position: Default kab skops:

| |III.5 I il

J Tah stops to be deared:

[

Alignment
(o Left " Center " Right
" Decimal " Bar
Leader
{* 1 Mone - T Al p—
("4
Clear Al
Ik Cancel

Gambar 19. Jendela Tab

Dari masing-masing bisa dijelaskan bahwa untuk membuat kolom koran
atau naskah yang berkolom (bukan tabel) kita bisa memanfaatkan
Format > Columns. Jumlah kolom bisa diatur sesuai dengan kebutuhan.

Sedangkan Drop Cap dimaksudkan untuk menonjolkan sebuah karakter
terpilih dalam sebuah paragraf, biasanya ini digunakan pada huruf
depan sebuah paragraf.

Format > Tab bisa dimanfaatkan untuk memberi tanda tertentu yang
aktif bila kita menekan tombol Tab. Biasanya dimanfaatkan untuk
membuat titik-titik pada daftar isi.

Mengatur Layout Dokumen

Agar penampilan dokumen kita lebih bagus perlu kita lakukan juga
pengaturan pada batas (margin), ukuran kertas juga orientasi yang kita
butuhkan. Untuk mengaksesnya klik pada File > Page Setup hingga
muncul jendela dialog seperti di bawah ini.
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Page Setup

Paper ] Lawouk l

Margins

Top: Jcm 3:
Left: 4 cm 3:
ecm 3: Gutter position: |Left

Gutter:
Crientation
|
Portrait Landscape
Pages

Multiple pages:

Preview
Apply to:

This section hd

R

Bottom: |3 cm El
Right: |3 cm 3

Ale] e

1

|N0rmal j

Default...

% I

Cancel |

Gambar 20. Jendela Tab

Pada tab Margin terdapat form-form pengaturan batas kanan, kiri, atas
dan bawah. Sedangkan Orientation digunakan untuk memilih tampilan
memanjang atau melebar. Tab Paper digunakan untuk memilih ukuran
kertas, yang akan tersedia secara lengkap apabila periferal printer

sudah terinstal.

4.4. Mengatur Format Berulang (AutoCorrect)

Tools | Table

window  Help

? Spelling and Grammar. .. F7

03 Research... alt+Click.
Language »
wWeord Count...

-2]| AukoSummarize. ..

Speech

Shared workspace, ..
_#| Track Changes Chrl+Shift+E
Compare and Merge Docurnents, .,

Protect Document, ..

Cnline Collaboration 3
Letkers and Mailings 3
Macro 3

Templates and Add-Ins...

AutoCorreck Opkions. ., |

RH!

Custamize. .,

AutoCorrect: Indonesian @

AutaText ] AukaFarmat ]

AutaCarrect

Smark Tags

AutoFormat As You Type

Iv show AutoCaorrect Options butkons

Iv Correct TWa INitial CApitals Exceptions. ..
Iv Capitalize First letter of sentences

[¥ Capitalize first letter of table cells

Iv Capitalize names of days

Iv Correct accidental usage of cAPS LOCK key

[¥ -Replace text as vou bype

Replace: With: % -

@@ @
LI |

R e

Iv Automatically use suggestions From the speling checker

Gambar 21. Menu Tools AutoCorrect dan jendela AutoCorrect

l
l
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4.5.

Bila dalam pengetikan sebuah naskah kita sering menjumpai istilah atau
kata yang sama, untuk menghemat waktu pengetikan MS Word sudah
menyediakan fasilitas yang disebut AutoCorrect. Maksudnya adalah
dengan mengetikkan satu huruf saja, misalnya rt maka secara otomatis
Word akan mengeksekusinya sebagai rukun tetangga. Tergantung
pada penggunaan karakter yang kita inginkan untuk mengacu pada
istilah-istilah yang ada.

Langkah:

. Klik tools

. AutoCorrect

. Tulis beberapa huruf depan kata yang dimaksud direplace

. Tulis kata/kalimat yang dimaksud pada kolom with

. Klik Add

. Dalam penulisan sebenarnya, jika hendak menulis kalimat yang
berulang tersebut, cukup hanya dengan menulis huruf depannya dan
tekan spasi.

OO, WNBE

Pembuatan Header, Footer, Page Numbering

Header adalah tulisan atau gambar yang terletak pada bagian atas
halaman yang akan terus muncul sebanyak jumlah halaman yang kita
buat. Contoh yang sering kita temui adalah kop surat. Sedangkan footer
adalah header yang terletak di bagian bawah halaman.

Langkah membuat header

1. Klik View
2. Header and Footer

Wigw | Insert  Format  Tooks l-|-§-|-1-|-2-|-3-|-4-|-5-|-5-|-}'-u_-s-u-g-|-1u-|-11-|-12-|
I% Hormal

TG Web Layout

I M Header

Toolbars 3

5|j Thumbrails

‘ | Header and Fooer ‘ """""""""""""""""""""""""""""""""""

Zoar, ..,

¥
| % |

Header and Footer

nsertdutoTetr | (A &) #F |6 0 [0 &) £ 3 5, | dose

Gambar 22. Cara mengaktifkan fasilitas Header dan Footer
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4.6.

3. Isikan header pada dialog.
4. Untuk footer kita tinggal menggeser ke bagian bawah halaman.

Menggunakan Tabulasi

Tabulasi pada keyboard adalah suatu loncatan tempat kursor berpindah
yang digunakan untuk membuat awal paragraf menjorok atau masuk ke
dalam, dalam word procesor telah tersedia ukuran atau jarak tabulasi
secara otomatis. Untuk membuat atau mengubah tabulasi dapat
dilakukan degan mudabh;

1. Tempatkan mouse pointer diatas ruler yang akan dibuat batas

tabulasi yaitu pada rulerl.

2. Klik mouse.

3. Untuk menggeser/memindahkan letak tabulasi, klik mouse pada
tanda tabulasi, kemudian tekan tombol mouse dan jangan dilepas
sambil mengesernya ketempat yang Anda inginkan, lepas tombol
mousenya maka sekarang tanda tabulasi akan bergeser.

Untuk menghilangkan tabulasi ada 2 cara:

Menggunakan mouse

1. Tempatkan mouse pointer pada tabulasi yang telah dibuat.

2. Tekan tombol mouse sambil menggesernya ke bawah sampai tanda
tabulasi hilang.

3. Setelah hilang lepaskan tombol mouse secara cepat.

Menggunakan menu

1. Tempatkan mouse pointer pada tanda tabulasi.

2. Tampilkan menu format dan pilih tabs atau klik dua kali mouse

pointer maka akan tampil kota dialog.

Tab stop position: Defaulk tab stops:
| o =
Tab stops to be ceared:
Alignment
% Left ™ Center " Right
™ Decimal ™~ Bar
Leader
* 1 Mone - RO 3
T4
| | Clear all |
CK | Cancel |

Gambar 23. Jendela dialog Tabs
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4.7. Membuat Teks berkolom

Pengetikan paragraf dalam bentuk kolom-kolom yang sangat umum
diterapkan pada pembuatan koran sehingga pada umumnya pengetikan
model seperti ini disebut kolom koran.

lumns

CIE.

Presets |

Cancel |

one Twio Three Left Righk
= r

mumber of columns:

Wiidth and spacing Previgm
Col #: ‘width: Spacing:

1r [14.59em = | =
| = | =
| = | =

&pply to: |This section j I

Gambar 24. Jendela dialog Columns
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4.8. Rangkuman Pemelajaran 3 :

o Melakukan editing menu, membuat, membuka, menyimpan
dokumen

Mengatur layout dokumen

Mengatur format berulang

Pembuatan header, footer, page numbering

Menggunakan tabulasi

Membuat teks berkolom.

O O O O O

4.9. Tugas

Dari langkah-langkah editing dan formating yang telah anda lakukan
coba lakukan kembali proses tersebut untuk dapat mengenal lebih jauh
lagi fitur edit dan format yang anda ketahui. Catat permasalahan dan
pengamatan yang anda temui dalam pelaksanaan latihan tersebut.

4.10.Tes Formatif :

4.10.1. Tes Toeri

1. Tujuan melakukan editing dan formating adalah :
a. agar naskah menjadi bagus dan rapi
b. agar naskah mudah dibuka
c. agar naskah tidak hilang
d. memudah didalam penyimpanan (saving)

2. Dalam editing membuat huruf bercetak tebal dapat dilakukan
dengan menekan tombol/icon :
a. bold
b. italic
c. underline
d. font size

3. Untuk mengatur naskah dalam bentuk columns dapat kita
lakukan melalui menu :
a. format
b. edit
c. insert
d. tools

4.10.2. Tes Praktek
Buatlah sebuah naskah lebih dari dua halaman didalam naskah

tersebut disertakan header atas nama masing-masing, dan
footer berisi kelas masing-masing, serta numbering auto.
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5. KEGIATAN BELAJAR 4

5.1. Tujuan Pemelajaran

5.2.

Siswa mampu membuat/mengaplikasi tabel (menambah, menghapus
baris dan kolom menggunakan Perangkat Lunak pengolah kata MS

Word

Membuat Tabel

Dalam suatu dokumen diperlukan suatu data yang dibuat dalam bentuk
tabel atau kolom untuk mempermudah dan memperjelas dokumen
untuk praktek tabel.

NookrwhE

Proses pembuatan tabel

Ketik judul tabel dengan fond size 16, bold dan rata tengah.
Klik tabel pada menu bar.
Klik insert.
Tabel
Pada kotak number of coloums isikan jumlah kolom 3.
Pada kotak number of rows isikan 4.
Klik ok.
DAFTAR NAMA BARANG
BULAN SEPTEMBER 2004
NO NAMA BARANG JUMLAH BARANG
1. | MONITOR 2 UNIT
2. |CPU 2 UNIT
3. | PRINTER 1 UNIT

Proses penghapusan kolom dan baris pada posisi kursor
1. Klik kursor pada kolom/baris

2. Klik table > delete > pilih column atau row

3. Enter

Proses penambahan kolom dan baris pada posisi kursor
1. Klik kursor pada kolom/baris
2. Klik table > insert > pilih table

3. kemudian isikan berapa kolom dan baris yang akan ditambah.

4. Klik ok
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5.3.

5.4.

5.5.

H

S Ko Cotrte it PR ——
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Gambar 26. Tampilan menu membuat tabel

Rangkuman Pemelajaran 4 :

Dalam suatu dokumen diperlukan suatu data yang dibuat dalam bentuk
tabel atau kolom untuk mempermudah dan memperjelas dokumen,
seperti : menambah/menghapus baris/kolom (insert/delete row/column),
tinggi baris (high row), lebar kolom (column width), dll.

Tugas

Setelah anda belajar dalam pembuatan tabel, cobalah ulangi latihan
yang lebih banyak lagi agar anda lebih banyak mengetahui tentang
fasilitas-fasilitas yang termuat pada tabel tersebut. Permasalahan dan
kendala yang anda temui catat dan tanyakan pada instruktur.

Tes Formatif :

5.5.1. Tes Toeri
1. Langkah-langkah dalam pembuatan tabel melalui menu tabel
adalah:
a. menu utama table > insert > klik table
b. menu utama table > klik table > insert
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5.5.2.

C. menu utama table > insert > columns
d. menu utama table > insert > rows

4. Pengaturan/penentuan  jumlah  baris pada langkah
pembuatan tabel dapat dilakukan melalui setting :
a. rows
b. columns
c. auto
d. auto format
5. Pengaturan/penentuan jumlah kolom pada langkah
pembuatan tabel dapat dilakukan melalui setting :
a. columns
b. rows
Cc. auto
d. auto format

Tes Praktek

Buatlah daftar tabel penjualan barang dengan format :
No. Nama Barang Harga Satuan Jumlah  Keterangan

Dengan line style doble untuk bagian luar dari tabel
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6. KEGIATAN BELAJAR 5

6.1.

6.2.

Tujuan Pemelajaran

Siswa mampu melakukan pencetakan file/dokumen dengan parameter
standard dan mengetahui fitur-fitur pencetakan menggunakan
Perangkat Lunak pengolah kata MS Word.

Mencetak Dokumen
Langkah —langkah:
1.Klik file

2.Print

3.Pilih page range: All, Current Page, Page dan perintah yang lain
4. Tekan OK

dit View Insert Format Tools  Table

Qpen... Chrl+0

Save Chrl+5
SaveE A5,

Save as Web Page. ..

Filz Search...

PR ' m

Web Page Preview [

Raasistinl Ime: | 1 Microsoft Office Document Image Wriker ﬂ Properties

il o )

— Prfnt Freven ) I':“E i ] ) Find Printer ...

|-j Prirt. .. Chrl+P |ne: Microsoft Office Document Image WWriter Driver

el v here: Microsoft Document Imaging Writer Port: [ Print to file

Commment: [ Manual dupley
Page range Copies
+ all Murnber of copies: =
" Current page f_“

" Pages: 11 v Collate
Enter page numbers andfor page ranges '

separated by commas. For example, 1,3,5-12

Prirk what: |Document ﬂ Zoom

. Pages per shest: 1 page hd
Prink: |.ﬂ.|| pages in range j Bl El pag
Scale bo paper size: Mo scaling -

Options, ., K, | Cancel |

Gambar 27. Cara mengaktifkan fasilitas Print dan jendela dialog Print
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6.3.

6.4.

6.5.

Penjelasan gambar :

Pada langkah ke 3 yaitu pilih page range : All (mencetak
semua/seluruh  dokumenf/file), Current Page (mencetak
dokumen/file pada posisi kursor), Page (mencetak dokumen/file
sesuai keinginan kita misalnya : hal 1,2,5,dst).

Rangkuman Pemelajaran 4 :

Mencetak file/dokumen dengan parameter standar dan penggunaan
fitur-fitur seperti page setup, printer setup, dan print preview serta sub-
sub fitur didalamnya.

Tugas

Cetaklah sebuah dokumen/file dengan menggunakan orientation portait
dan landscape masing-masing 1 lembar.

Tes Formatif :

6.5.1. Tes Toeri
1. Apa yang anda ketahui tentang pencetakan oritentation
portait dan landscape.
2. Apa yang anda ketahui tentang fitur print preview.
3. Apa yang anda ketahui tentang fitur printer setup.

6.5.2. Tes Praktek
Bagaimana langkah-langkah menu seperti gambar dibawah :

- [=]x]
File Edt View Insert Format Tools Table Window Help - X
DSHaE SRY B o
21 Normal + arel, + Al 1z . 1 u
=] Insert Word Field
e z 3
Gambar 28.
Menu page
Freiew setup
Apply to!
| This section -
Print Options... o
peraut..._| | .l
:
N
.
=afa= |
v~ Iy agotes N W OJCEHM ¢ IE 2-L-A-==20@.

Pags 31 Sec 4 36/38 AL 16,7am n 28 Col 1 Engish (.5 0

Tstat - € % > [Ba=s = - ] 47:4:...»_. 1690
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PENUTUP

Modul ini merupakan bahan ajar yang harus dikuasai peserta didik untuk
memperoleh kompetensi Mengoperasikan Perangkat Lunak Pengolah Kata
MS Word, pada mata diklat Keterampilan Komputer dan Pengelolaan
Informasi (KKPI), sehingga peserta didik dapat dibekali dengan kecakapan
menggunakan komputer sebagai sarana dalam mencapai tujuan sehari-hari.

Dalam modul ini hanya beberapa perintah-perintah yang di jelaskan, akan
tetapi tidak menutup kemungkinan Anda untuk belajar sendiri
mengoperasikan peripheral lain dengan menggunakan pedoman buku

manual dan buku petunjuk instalasi.
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DAFTAR PUSTAKA
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